Adel Benyahia
Nov 16, 2022

--

You can use the new flowbite-react package:

1. Install the package
```
npm i flowbite flowbite-react
```

Then include it in the plugins section of tailwind.config.js:
```
module.exports = {
content: [
...,
'node_modules/flowbite-react/**/*.{js,jsx,ts,tsx}'
],
plugins: [..., require('flowbite/plugin')],
};
```

--

--

Adel Benyahia

Web application developer (HTML │ CSS │ JS | ReactJS | NextJS | NestJS | MERN)