Adel Benyahia
Dec 30, 2022

--

You don't need to install "body-parser" any more, From version 4 it was implemented in express.
You can use it like that

app.use(express.json())
app.use(express.urlencoded({extended: false}))

--

--

Adel Benyahia

Web application developer (HTML │ CSS │ JS | ReactJS | NextJS | NestJS | MERN)